This forum uses cookies
This forum makes use of cookies to store your login information if you are registered, and your last visit if you are not. Cookies are small text documents stored on your computer; the cookies set by this forum can only be used on this website and pose no security risk. Cookies on this forum also track the specific topics you have read and when you last read them. Please confirm whether you accept or reject these cookies being set.

A cookie will be stored in your browser regardless of choice to prevent you being asked this question again. You will be able to change your cookie settings at any time using the link in the footer.
Hello There, Guest! Login Register


Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
FatalError
#1
Stie cineva motivul de ce primes in timpul jocului aceasta eroare:
https://imgur.com/a/1UmRI

Win7 -64bits ,Procesor amd fx 8310 3.4ghz octa-core , ram ddr 3 8gb , Placa video : nvidia 1050ti

As dorii sa aflu daca se poate rezolva pentru ca nu pot da recconect la game si iau -score mereu pentru o prostie ca si asta : https://beta.gplay.ro/p#/ladderdota1/gam...eid=501196
#2
incearca sa bagi NET Framework 4.5 from Official Microsoft , iar daca nu merge reinstaleaza jocu si gplay din nou si porneste gplay cu administrator.
#3
Legat de aceasta problema aveam deja Net framework 4.5 + si cand mi s-a intamplat , am incercat sa reinstalez jocul + gplay dar se pare ca patesc sa se inchida jocul automat ... doar din cand in cand fara nici 1 motiv fara nici un fel de avertizare inainte.Am m-ai intrebat cativa jucatori au intampinat aceasi problema .
#4
https://helpdeskgeek.com/help-desk/instr...t-be-read/

Incearca asta poate te ajuta.
#5
si eu am aceeasi problema...
ai rezolvat-o cumva?
#6
Sincer nu am m-ai patit in ultimul timp asa des doar 1 data ... am driverele la zi atata pe placa video, bios si windows .... chiar nu am idee de la ce jocul reinstalat.
#7
Am rezolvat-o si eu pana la urma. Nu cu reinstaluri...ca le-am facut pe toate (si de windows...si de drivere si de gplay si de tot) pur si simplu eroarea ramanea. Si nu reinstall cu aceleasi programe....alt windows, alt Warcraft....in fine. Am mai cercetat pe net si printre mii de sfaturi am gasit pe unu care a zis sa dau click dreapta pe icoana de la w3 si unde e path-ul dupa ce scrie warcraft3.exe dau o pauza si mai scriu "-opengl". N-am mai avut probleme de atunci. Zic si eu ms. Ms si la jegurile de admini care nu stiu sa rezolve o problema, dar stiu sa dea ban. (poate se mai informeaza si ei cu ocazia asta ca de adminarit oricum nu stiu).
#8
Ma bucur ca ai reusit . Spor la joaca Big Grin


Forum Jump:


Users browsing this thread:
1 Guest(s)